Honda Grom Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
288 Posts
Discussion Starter · #1 ·
80 Miles on 0.903 gallons most of it at 53mph.

Highest Speed down hill was 58mph and slight hills would slow it to about 50mph. Its not reved out though it is at about 7000rpm. Might be the huge paper plate on the back though.


Before I left the Dealer I checked it was the hardest seat in the place even the 250 endure and the 110 dirtbike had softer seats.
 

Attachments

·
Registered
Joined
·
288 Posts
Discussion Starter · #4 ·
I think I may have a bad wheel bearing or a warped front rotor already. At about 40 miles it got a bit of a shimmy like the front wheel was out of balance. Then when I got home there was a bit of a noise while rolling it. Kind of a scraping noise.
 

·
Registered
Joined
·
288 Posts
Discussion Starter · #7 ·
Will do might just be glazed pads or something. Give me a few days as soon as the plate shows up I'm going to tear in to it. Pretty sure the temp plate will not fit on the tidy tail kit.
 

·
Registered
Joined
·
254 Posts
Likely just improper bedding of the brakes or some grit in there... heck, could just be the brakes not yet bedded to the rotor. I'd get it up to a good speed, brake firmly, and repeat a few times. This is how you clean rotors/pads off on bigger street bikes. I'm not sure our Groms have enough power to get to a speed to make it effective but it's worth a shot.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top