Honda Grom Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
998 Posts
Discussion Starter · #1 ·
I have a few questions for the experts with PCV and WBC2 on the grom.

I have the PCV and WBC2 for both of my groms. Blue Grom has the Finbro 183 full blown BBK and the Red Grom has the BrianS 170 cc BBK with his P/P head and Crower Cam.

Question one with these setup and using the Dynojet PCV 1.0.6.4 application on a MS Windows laptop I'm able to check and setup both groms with the proper maps.
I downloaded the Finbro map that was sent to me by HR and installed it on the Blue Grom that has the Finbro kit and everything is working fine, so I decide just to look at some of the settings on the Dynojet application and open up Power Commander Tools and recheck my Config setting for autotune to make sure it is checked and not the autotune with switched selectable. So everything is working fine, so I go on the Youtube for Dynojet and see that they have a How to setup your PCV and all the other options and they say on the Dynojet application there is a AutoTune Running indicator that will light up when the autotune is working. I do see that the System Power indicator is lighted GREEN but reving the engine for higher RPM I do not see the AutoTune Running indicator on my laptop screen light up green and I'm wondering if this is only for the autoTune unit and not the WBC2 unit that will turn green!!!!

Question 2 on the BrianS 170 BBK I downloaded two diff maps one sent by Brian and the other one by a grom owner who also has the BrianS full blown BBK and both maps worked great and the engine pulls strong esp in the mid range area.

I decided to try the Finbro map on the BrianS BBK and I noticed that my idle ran better with this map but mid range was not as strong as with the BrianS map that was sent to me by one of the members here, So I switched back to the BrianS map and everything is working fine when in idle mode and I can rev it up to 9K and you can see that the A/F is doing it's thing and readings are in the 13.8-13.2-12.8-12.2 range and now I go for a test ride and the A/F starts going crazy and swings between 16.4-18-17.5 and back 13.6 depending what gear you are in and what percent throttle you have. So I did a reset of the ECU and reloaded the BrianS map and same problem with the A/F going all over the place so to fix the problem I had to load the Finbro map and every thing seems to be working fine except I do not get the strong mid range as before.

I'm wondering with the BrianS map do I have to clear all the trim settings and table via the Dynojet application than download the BrianS map again and let the Grom ECU and PCV and WBC2 figure out what is the best A/F mixture

and is the Autotune Running indicator on the Dynojet Application should turn Green when using the WBC2.

Looking at the PCV and WBC2 box all lights are GREEN on both Groms and the only concern is the Power Commander V-1.0.6.4 application autotune running light does not turn green when I'm going thru the RPM range.
 

·
Registered
Joined
·
998 Posts
Discussion Starter · #2 ·
Solved my problem with the BrianS map.

Right now my setup for the BrianS 170 full blow BBK was working ok with the Finbro Map but every time I reloaded the BrianS map the engine would not run correctly so today I installed the BrianS map on the RED grom and I looked at the Map tools on the Dynojet apps and I noticed there is a auto tune tables selection so I select that and one of the option is Delete Tables so I select that and delete the tables and the auto tune Fuel/Ignition scroll down menu went away on the apps. I then saved the map as Nov 19 2014.pvm and than sent the map to the PCV. I rechecked the TARGET AFR setting and it looks good so I went out to the test ride and YES, YES YES back to it pulls like a freight train again in all gears. Now I'm happy again. The map pulls way better than the Finbro map so I will ride the RED grom this weekend and continue riding the BLUE grom until I get 300 mile on it before I go WOT.

So for now for the BrianS BBK the only changes I made is leave the Finbro bored inlet pipe on the system re-install the OEM grom throttle body with the PC150 F/I.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top